Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Can not get Beocreate + Beovox CX100 to play any sound Bart 2 comments 0 votes None
Beocreate Volume control not working Matteo Bolognese 2 comments 0 votes None
Temperature sensor DALLAS DS18B20 Radim Kubatko 0 comments 0 votes None
DIGI+ I/O buffer underruns with kernel 4.19.42-v7+ Deti 1 comment 0 votes None
How do I apply different filters for the two boards? Tomislav M 3 comments 0 votes None
Digi+ Pro Diagnostics John Pickup 4 comments 0 votes None
Digi + pro output to DAC not stable Ton van der Mark 2 comments 0 votes None
Can we use Beocrate in stereo with BO CX100 ? Alex 2 comments 0 votes None
HiFiBerry DAC+ADC plays but will not record Vincent Stanford 2 comments 0 votes None
Beocreate Install Problem Dqmarkham 9 comments 0 votes None
Digi+ Pro clock selection Mark Chapman 1 comment 0 votes None
Metal case for DAC+ ADC ? chris lyon 1 comment 0 votes None
Digi+ SPDIF input? Steve Tuck 34 comments 0 votes None
No 192/24 playback with Digi+ Pro Michael Thamm 3 comments 0 votes None
DIGI+ I/O: Non-PCM input? Jonathan 9 comments 0 votes None
HifiBerry Amp2 (genuine roon image v1.9) - adding a rotary encoder volume control Roland Temmerman 0 comments 0 votes None
Roon App volume slider not working with roon-1.8.img Roland Temmerman 6 comments 0 votes None
Finished my project but now I hear a click and no music? Robert Holstrom 16 comments 0 votes None
ultrasonic transducers Felipe Leon-Morales 1 comment 0 votes None
DAC+ Zero no sound Zach Sabin 11 comments 0 votes None
New installation -> No sound Christian 2 comments 0 votes None
Are all GPIO pins on HiFiBerry Amp2 useable? crocket 1 comment 0 votes None
Volume is not as load as it was on AmP2 Fingust89 0 comments 1 vote None
Stupid question AMP vs cheap LVPin AMP Dennis M 0 comments 0 votes None
Beocreate - Loud pops on start up Jonas Palm 30 comments 0 votes None
No soundcards detected HifiBerry amp Thineth Hettige 2 comments 0 votes None
New HifiBerry DAC+ADC owner hoping to get some pointers Seren 1 comment 0 votes None
Roon App volume slider not working with roon-1.8.img Roland Temmerman 0 comments 0 votes None
Beocreate with Rotary Encoder Lutz 4 comments 0 votes None
post-installation BNC further improvements Andreas WERNER 0 comments 0 votes None