Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
"Raspberry Pi Hi-Fi Berry" audio option in "ZONES" appears then disappears rapidly Markg2000 10 comments 0 votes None
90W and 120W Power Brick for Beocreate Ignas Narbutas 2 comments 0 votes None
HiFiBerry OS HiFiBerry team 190 comments 0 votes None
Amp+ with Raspberry pi4 and moodle audio: no sound! BertH 1 comment 0 votes None
RL6000 Stereo with toslink Rop Vogels 7 comments 0 votes None
HifiBerry OS and SpotifyD Configuration Chris Jones 2 comments 0 votes None
HiFiBerry DAC+ RCA Version + Amazon RPi Echo Pete Ingram 1 comment 0 votes None
MultiRoom Transformer for Amp2 Mo 4 comments 0 votes None
How to change the GPIO pins in Retropie? Anatoly 1 comment 0 votes None
Peppy player hifi 27 comments 0 votes None
DAC+ADC Dead on Arrival? Paul Mills 5 comments 0 votes None
Problem with Beocreate software installation Rudi Pedersen 28 comments 0 votes None
External case for Beocreate + RPi4? JBH 1 comment 0 votes None
HifiBerryOS 20191121 and REW TosLink Tato Brutto 3 comments 0 votes None
changing the sample rate of a profile francis66 15 comments 0 votes None
Beocreate & Beovox 3000 Rudi Pedersen 0 comments 0 votes None
Raspberry3b and Dac+ RCA + iPhone Peter Z 11 comments 0 votes None
AMP2 Sound cuts out at higher volumes John Gordon 1 comment 1 vote None
OSMC digi+ passthrough only HDMI available (greyed out option) didyouhear 1 comment 0 votes None
external volume control? Christian Moritz 12 comments 0 votes None
HifiBerryOS / Beocreate and stereo setup.. Rop Vogels 10 comments 0 votes None
SPDIF Input on Hifiberry Digi+ I/O Sergio Prado 22 comments 0 votes None
Which speakers to use with AMP2 Benjamin De Bos 6 comments 0 votes None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None
Need help - DSP+ DAC default profile in 96Khz Philipp Bove 4 comments 0 votes None
Beocreate Optical Input no audio Vitio 1 comment 0 votes None
DAC+ DSP Toslink input to RPI Mikesz 3 comments 0 votes None
Digi + Pro GPIO pins used fbonacic 5 comments 0 votes None
Bang Olufsen recreate setup does not work ALAIN LOWET 1 comment 0 votes None
Sound cutting out at high volume Mark Wedge 5 comments 0 votes None