Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Cannot connect to new HiFiBerry Will Symonds 0 comments 0 votes None
DSP Add On Board fried my DAC2 HD Andreas K. 0 comments 0 votes None
HIFIBERRYOS INSTALLATION ON RASPBERRY PI ZERO W Ardi Purwalaksana 14 comments 1 vote None
HiFiBerryOS RP2: Spotify not visible Max Mustermann 24 comments 0 votes None
HiFiBerryOS / Pi 2 / Reboot Loop Jakg 19 comments 0 votes None
Beocreate 4 with 4 Beovox 1 Bryan Dufour 0 comments 0 votes None
DAC+ DSP with XLR Štefan Bigoš 3 comments 1 vote None
DAC2 being identified as DAC+ Andy Pastuszak 4 comments 0 votes None
HDMI-in Audio Extraction -> DSP -> HDMI-out (with embedded DSP audio) Robnelson1223 1 comment 0 votes None
Three-level/stack or modular cases Robnelson1223 1 comment 0 votes None
What's the most up-to-date kernel version that works reliably with your drivers? David 5 comments 0 votes None
Soldering BNC connector and Power Supply Jim Meyer 0 comments 0 votes None
Tidal Connect Matt 1 comment 0 votes None
Chaining with 2 Raspberries Morten Damgaard 1 comment 0 votes None
Problem with DAC+ Pro and Raspberry Pi 3 Simon Flower 0 comments 0 votes None
DAC+ ADC for streaming line-in Bernhard 13 comments 0 votes None
Room compensation: software vs. DSP Olsen 3 comments 0 votes None
Pi4 Compute Module Dana Inman 5 comments 1 vote None
Potentiometer Amp2 eaedev 8 comments 0 votes None
HifiBerry DAC+ADC concurrent play+rec Rcecinati 3 comments 0 votes None
Hifiberry OS installation on Raspberry Pi 3B / DAC + PRO C G Teh 15 comments 0 votes None
Addon DSP board Question Robnelson1223 6 comments 0 votes None
Upgrade gone wrong.... Dana Inman 23 comments 0 votes None
Beocreate with analog Input WDF 0 comments 0 votes None
DAC+ right channel corrupt Matthias 2 comments 0 votes None
HifiBerry DAC+ not recognised in Raspberry Pi 4 Jonathan 13 comments 0 votes None
Can not get Beocreate + Beovox CX100 to play any sound Bart 6 comments 0 votes None
Optical input stays inactive, no sound Manuel 17 comments 0 votes None
HifiBerry DAC+ Wim Konings 16 comments 0 votes None
Can't connect to HifiBerry OS with hostname.local Jonathan 7 comments 0 votes None