Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
RPI4 running KODI and Spotify -> Logitech Z906 vazma 0 comments 0 votes None
Beocreate & Beovox 3000 Rudi Pedersen 0 comments 0 votes None
Raspberry3b and Dac+ RCA Peter Z 0 comments 0 votes None
HifiBerryOS: SSH authentication fails Chris 1 comment 0 votes None
lights on pi Charles Snider 1 comment 0 votes None
USB I2S Interface V1.1 Richard Harvey 5 comments 0 votes None
TinkerBoard/Volumio/Digi+ Pro Build – Digi not showing in Volumio Chris 2 comments 0 votes None
Beovox S80 Guide jplegat 0 comments 0 votes None
Help: Adding XLR or 6.5mm INPUT Jacks to DAC+ ADC Pro Samuel George 2 comments 1 vote None
90W and 120W Power Brick for Beocreate Ignas Narbutas 2 comments 0 votes None
"Raspberry Pi Hi-Fi Berry" audio option in "ZONES" appears then disappears rapidly Markg2000 10 comments 0 votes None
Amp+ with Raspberry pi4 and moodle audio: no sound! BertH 2 comments 0 votes None
HiFiBerry DAC+ RCA Version + Amazon RPi Echo Pete Ingram 1 comment 0 votes None
HifiBerry OS and SpotifyD Configuration Chris Jones 2 comments 0 votes None
How to change the GPIO pins in Retropie? Anatoly 1 comment 0 votes None
MultiRoom Transformer for Amp2 Mo 4 comments 0 votes None
External case for Beocreate + RPi4? JBH 1 comment 0 votes None
HifiBerryOS 20191121 and REW TosLink Tato Brutto 3 comments 0 votes None
Beocreate & Beovox 3000 Rudi Pedersen 0 comments 0 votes None
DAC+ADC Dead on Arrival? Paul Mills 5 comments 0 votes None
OSMC digi+ passthrough only HDMI available (greyed out option) didyouhear 1 comment 0 votes None
HifiBerryOS / Beocreate and stereo setup.. Rop Vogels 10 comments 0 votes None
Which speakers to use with AMP2 Benjamin De Bos 6 comments 0 votes None
Beocreate Optical Input no audio Vitio 1 comment 0 votes None
DAC+ DSP Toslink input to RPI Mikesz 3 comments 0 votes None
AMP2 Sound cuts out at higher volumes John Gordon 1 comment 1 vote None
Beocreate and Raspberry Pi 4B Gilbert 6 comments 0 votes None
Using speakers of Sony CMT-NEZ50 with Amp2 ? Morgan Fougnot-Garnier 2 comments 0 votes None
Problem with Beocreate software installation Rudi Pedersen 28 comments 0 votes None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None