Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
[HifiBerry OS] NAS shared folder file browsing mode Frank LANG 1 comment 0 votes None
Launch Spotify track/playlist from code Anders 7 comments 0 votes None
Problems after power on/off MarekObu 0 comments 0 votes None
Libreelec Hifiberry DAC2HD and IR Sensor LA 1 comment 0 votes None
Raspberry Pi not finding AMP2 sound device Aaronstrick 1 comment 0 votes None
calm radio premium Bosang 2 comments 0 votes None
Beocreate: Inverted phase on channel C Norbert 2 comments 0 votes None
Upgrade Microphone DannyMB 0 comments 0 votes None
Multiple hifiberryos systems running on same network conflict Daansnijders62 33 comments 0 votes None
Digi no longer seen by RPI 4B on raspbian buster Joe Diesel 17 comments 0 votes None
DAC +ADC not PRO as Phono Preamp octavio santa gadea 4 comments 0 votes None
Installation HiFiBerry OS Joseph Chan 3 comments 0 votes None
5-channel, awkward cabinet design. Can this work? Kevan 0 comments 0 votes None
Crackling noise at song start AMP100 (RPi4b) Anton 1 comment 0 votes None
DAC + ADC Pro with Raspberry Pi 4 Joseph Chan 4 comments 0 votes None
Analogue input running on Raspberry Pi OS Joseph Chan 6 comments 0 votes None
Pi4 Digi+ Bundle Heatsink support 3 comments 0 votes None
HifiBerry DAC+ADC Pro and Teensy4.0 Hans-Juergen 0 comments 0 votes None
Activate the Analogue input with no HiFiBerryOS Joseph Chan 0 comments 0 votes None
Bootloop while AMP100 connected Nicholas 3 comments 0 votes None
Unable to record in mono with DAC+ ADC Pro fegue 1 comment 0 votes None
Squeezebox and TV on AMP100 Niels van Tienderen 4 comments 0 votes None
Replacing my Sonos Port... Stefan Ekman 1 comment 0 votes None
How to select onboard audio as output? Rutger van der Peet 2 comments 0 votes None
WiFi network no longer appears in the list of available networks Ingo 0 comments 0 votes None
Help Richardpub 1 comment 0 votes None
Hifiberry Daisy-Chaining leave raspberry in slave module Felix Fricke 1 comment 0 votes None
Failed to start HiFiBerry startup / no sound Tobias F. 2 comments 0 votes None
Small Bose like Box with Amp2 and Raspi 3+ Alexander 0 comments 0 votes None
Back up and restore Morten Damgaard 1 comment 0 votes None