Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Feature Request: Plexamp Matt 19 comments 1 vote None
HiFiBerryOS / Pi 2 / Reboot Loop Jakg 19 comments 0 votes None
Functions Wireless Remote Control Christof 19 comments 0 votes None
sound drops Anonymous6059 19 comments 0 votes None
Raspberry Pi 2 - DAC+ Bridger Maxwell 19 comments 0 votes None
raspberry pi 2 tommaso.b.bianchi 19 comments 0 votes None
HifiBerry Dac oder Digi - Was ist besser? Jörg Mürner 19 comments 0 votes None
Missing library after each restart Alex 18 comments 1 vote None
NAS connection Giovanni Piroddi 18 comments 0 votes None
Rotary encoder volume control eaedev 18 comments 0 votes None
Digi+ standard and Pi 4 No sound Alan Y 18 comments 0 votes None
RPi 3B+ 5Ghz Wifi Mark Blakebrough 18 comments 0 votes None
HiFiBerryOS DAC+ DSP issue Lee Roberts 18 comments 0 votes None
Need to reprogram beocreate amplifier on boot Phillip Müggler 18 comments 0 votes None
AMP2 overheating playing music at 20%? Poseidon 18 comments 1 vote None
Roon 1.2.1 wifi configuration jcintronlaw 18 comments 0 votes None
Hifi Digi+ (with trasnformer) on Pi3 occasional loss of signal (Volumio) Patryk B 18 comments 0 votes None
Italian users Francesco Pagliano 18 comments 0 votes None
installation problems. hetixo 18 comments 0 votes None
no toslink digital audio with RBPi 2B and digi+ n0m0r3 18 comments 0 votes None
No sound - hifiberry + pimusicbox Stefan 18 comments 0 votes None
Digi - White Noise hill.sam.music 18 comments 0 votes None
HiFiBerry OS - Add Extra Radio Stations hygap 17 comments 0 votes None
3D Design files Ronald 17 comments 0 votes None
Trouble connecting Beocreate to Sigma studio Janne M 17 comments 0 votes None
Loud pop with Beocreate and MoOde Audio 4.0 after starting 6515cg 17 comments 0 votes None
Dac+ install-no sound Doug Byfield 17 comments 0 votes None
Audio stutter on flac playback steven price 17 comments 0 votes None
DAC+ not working Thomas 17 comments 0 votes None
Enable / disable Amp+ mitu 17 comments 0 votes None