Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Problem with Beocreate software installation Rudi Pedersen 28 comments 0 votes None
Beta test USB interface add-on board Christoffer Sawicki 28 comments 0 votes None
Amp 2 stuck at full volume Matt Arn 28 comments 0 votes None
RPi3 + AMP2 - Popping Sound Patrick 28 comments 0 votes None
DAC+ DSP Is Not Correctly Recognized Anthony Beemish 27 comments 0 votes None
Hifiberry-dsp failing to install Roldaker 27 comments 0 votes None
Disabling power saving or auto-mute to avoid popping on audio start? vanfanel 27 comments 0 votes None
Where can I find AMP+? pi-user 27 comments 1 vote None
Hifiberry DAC2 PRO + last version Volumio NO SOUND Filippo Corsi 26 comments 0 votes None
DAC2 HD with DSP Mans Frisk 26 comments 0 votes None
Feature Request: Plexamp Matt 26 comments 1 vote None
Optical input stays inactive, no sound Manuel 26 comments 0 votes None
Does the Digi+ I/O support simultaneous input and output? Null 26 comments 0 votes None
Consequent powering of HIFIBERRY DAC+PRO Robert Görig 26 comments 0 votes None
4 Zones multiroom player with amp+ Azagoth 26 comments 1 vote None
Hifiberry DAC+ Pro WIFI/WLAN Problem? info 26 comments 0 votes None
Raspberry 2 OSMC with hifiberry neyoneit 26 comments 0 votes None
Powercontroller funktioniert nicht Mathias Fernengel 25 comments 0 votes None
Amp2 Moode - No Sound Tony De 25 comments 0 votes None
PROBLEM WITH ADC ENTRY corentin 25 comments 0 votes None
Spotify connect audio quality? Jonathan 25 comments 0 votes None
ADAU1451 EEPROM Memory Failure Duncan 25 comments 0 votes None
Digi + Sample Rate Issue Chris Connaker 25 comments 0 votes None
Shairport MQTT or UDP client Torsten Beyer 24 comments 0 votes None
Upgrade gone wrong.... Dana Inman 24 comments 0 votes None
HiFiBerryOS RP2: Spotify not visible Max Mustermann 24 comments 0 votes None
Volumio with the Beocreate 6515cg 24 comments 0 votes None
Roon & AMP+ Jayson Adair 24 comments 0 votes None
bcm2708-dmaengine.ko not found on kernel 4.1.6+ Jordi Frances 24 comments 0 votes None
Digital sound detected but no 5.1 output Striker 24 comments 1 vote None