Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
DAC+ADC no input but output works and I see capture device at 100 in alsamixer. Stephen Lester 32 comments 0 votes None
Requested OS features/improvements/... Luyckx Bart 31 comments 0 votes None
Big issues with digi+ and OpenAuto Pro erik taylor 6 comments 0 votes None
[HiFiBerry DAC+ DSP] GPIOs connector to Raspberry Pi and data reception/transmission from/to Raspberry Pi Pedro Albergaria 5 comments 0 votes None
Powercontroller funktioniert nicht Mathias Fernengel 34 comments 0 votes None
Anyone using pulseaudio? steve yum 4 comments 0 votes None
hifiberry OS hidden SSID connection ThreeArmedBandit 1 comment 0 votes None
HiFi berry OS and Sonos multi-device on iTunes ThreeArmedBandit 2 comments 0 votes None
Integrate HiFiBerry OS in PINN ? Joeri 6 comments 1 vote None
Basic configuration of digi+ pro J Sully 4 comments 0 votes None
HiFiberry postage costs. Trebzuk 1 comment 0 votes None
HiFiBerryOS Room Correction Clive 10 comments 0 votes None
No sound from DAC+ DSP and RPi 4B Arturrodrigues444 6 comments 0 votes None
Powering multiple HifiBerry AMP2's and speakers Russell Lambert 1 comment 0 votes None
Amp100 Fan jonathan harris 4 comments 0 votes None
beocreate speaker channels swapped frank 8 comments 0 votes None
No sound from speakers GDPR_REMOVED 1 comment 0 votes None
DAC+ADC PRO input level halved when MONO Stereo 5 comments 0 votes None
Digi+ and AndroidTV... Kyle J. Macarthur 3 comments 1 vote None
Dac2 Pro und USB-output gleichzeitig? tilmanlo 4 comments 0 votes None
Low-pass filter on ADC? Austin Anderson 3 comments 0 votes None
use a hifiberry soundcard with your linux pc frank 0 comments 0 votes None
DAC2 HD - no audio devices found etannerm 1 comment 0 votes None
Getting started with DIGI2 Pro + DSP board Clive 10 comments 0 votes None
SPDIF out directly from DSP add on board? Ingo Peterlunger 2 comments 0 votes None
Bridging the Beocreate for Power - Monoblock Amp Julio Arroyo 5 comments 0 votes None
Case suggestions for the Amp100? Brett Gravois 4 comments 0 votes None
DAC+DSP / Only DSP Mike70 9 comments 0 votes None
DAC+ DSP, TosLink in not working in dsp v11, no 96kHz in v12 MarekObu 0 comments 0 votes None
beocreate - very quiet volume jonathan harris 23 comments 0 votes None