Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Digi+: no signal via TOSLINK. Edi Šuc 4 comments 0 votes None
DAC+ Sound only in the right channel (Order #15384) Diego Cormace 11 comments 0 votes None
clock master or slave ? appreceator 2 comments 0 votes None
HiFiBerry+ and LCD Marin Kostadinovic 2 comments 0 votes None
music output hifiberry movie output hdmi. How katzcomeister 14 comments 0 votes None
VLC & MP3 karel 6 comments 0 votes None
Put your tips & tricks here HiFiBerry team 0 comments 0 votes Completed
hardware mixer doesn't work with volumio mail10 8 comments 0 votes None
Openelec 4.95.1 and Hifiberry DAC mod B work fine teddie.delegrange 0 comments 0 votes None
Stereo-Upmix Digi+ on Pi B+? hifi 5 comments 1 vote None
How to distinguish which hifiberry device is mounted ? Peter Marquardt 1 comment 0 votes None
Not working, no solution found yet Sven Oliver Severini 7 comments 0 votes None
Airplay with model B DAC Comino Carlo 6 comments 0 votes None
dac+ schematic more code 3 comments 0 votes None
HiFiBerry On RPi Arch in GeauxRobot case John Hagensieker 2 comments 0 votes None
DAC+ for A+ ? John Hagensieker 3 comments 0 votes None
General question: When to use DAC or AMP Rulon Lisu 2 comments 0 votes None
Dedicated PSU fabianhaunreiter 3 comments 0 votes None
Thanks! frobbe 0 comments 0 votes None
Amp voltage regulator broken ? Peter Marquardt 9 comments 0 votes None
DAC implementation Matt K 1 comment 0 votes None
Optical only pander 1 comment 0 votes None
Banana Pro pander 2 comments 0 votes None
No Bass? Richard Klausgraber 3 comments 0 votes None
Possible to build a 2.1 setup with hifiberry amp ab 4 comments 0 votes None
Zollgebühren angefallen Marianne Windecker 5 comments 0 votes None
Working great Lasse Hansen 0 comments 0 votes None
logged in but cant post Matt K 1 comment 0 votes None
Has only rushed roppeltralf 1 comment 0 votes None
DAC+ and Raspbmc Brian Ridgway 8 comments 0 votes None