Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
HifiBerry DAC (for RP Model A & B) UPC/ean? gadget_hero 2 comments 0 votes None
RPi A, DAC OpenELEC 5.0.8 - not working Attila Balázs 5 comments 0 votes None
GPIO pins Digi + Uwe Zugschwerdt 2 comments 0 votes None
digital output from mpd (music player demon) on raspbian Al_ Al_ 4 comments 0 votes None
Hifiberry Digi+ not working for me Lars-Göran Lindstrom 5 comments 0 votes None
I was charged twice for my order Gregory Martin 3 comments 0 votes None
No more sound after RT Patch Jean Beauve 1 comment 0 votes None
HiRes Multichannel flac files Cavaradossi 0 comments 0 votes None
RPI2, Openelec, 002419.713: Failed to load overlay 'hifiberry-dacplus' maxbaeten 7 comments 0 votes None
Beginner looking at Digi+ didge001 1 comment 0 votes None
Question about galvanic isolation and Linear PSU ThreeWhite 4 comments 0 votes None
Gentoo + Rack Setup Daniel Maxime 0 comments 0 votes None
Using HiFiBerry DAC to play PC USB output? mson999 4 comments 0 votes None
Raspberry Pi Model 2B + HiFiBerry Digi+ not working Hannes Hämäläinen 1 comment 0 votes None
MP3 audio problems Steen Therkildsen 1 comment 0 votes None
Hifiberry amp and Pi musicbox 0.6 Laurent Dykmans 0 comments 0 votes None
Volumio problem Ian Spira 5 comments 0 votes None
Stacking and Compatability sa_penguin 1 comment 0 votes None
Configuring HIFI DAC+ Stefano Di Mascio 3 comments 0 votes None
OSMC on Pi 2 with Dac+ - not working Paul Bradley 1 comment 0 votes None
Digi+: device or resource is busy olefrankjensen 6 comments 0 votes None
Faulty Digi? Ronald Guise 15 comments 0 votes None
Volumio configuration Vedran Matica 1 comment 0 votes None
I can't configure hifiberry amp denis cormier 15 comments 0 votes None
DAC+ or Digi+ gerryg 4 comments 0 votes None
Amp+ 24 bit Flac? hamphrey 0 comments 0 votes None
No led power indication Michael Tuohy 11 comments 0 votes None
No panel in raspbian when hifi berry installed remco 1 comment 0 votes None
New install HifiBerry DAC not registered oicur0t 3 comments 0 votes None
Installation looks good, but audio still coming from the Rasbpery Pi Bret Truchan 3 comments 0 votes None