0

How to select onboard audio as output?

Hi,

I have a question regarding the configuration of sound output.
 
I have a Raspberry 3B that I'd like to turn into a wifi streamer. On Github I found a way to add the Tidal Connect service to Hifiberry, so I decided to try that. Because I want to try out the Tidal Connect service before spending money on something I might not end up using, I figured I could use the onboard audio output (through the jack plug) for the time being.
 
I installed HifiberryOS, and ran into the problem that there's no sound output through the onboard audio. When I enter "aplay -l" in the terminal, it does list the onboard audio, but (I think) because of the line "dtoverlay=hifiberry-dac" in the /boot/config.txt file, a non-existent hifiberry DAC hardware module is selected as audio output.
 
I tried removing the line from the config file, but when I reboot the Pi, it reappears. I tried looking up solutions on different forums on the internet, but all posts are about how to disable the onboard audio, instead of selecting it.
 
Is it possible to select my Raspberry Pi's onboard audio in HifiberryOS?
 
Thanks in advance!
 
Kind regards,
Rutger

2 comments

Please sign in to leave a comment.