0

Current HiFiBerry OS Version: 20220113 or 20220114?

My Pi2-DAC+DSP is on HiFiBerry OS 20220113, my Pi4-Beocreate on 20220114. How is that possible? I cannot find anything about 20220113 on github.

2 comments

Please sign in to leave a comment.