0

DAC+ no audio from RCA outputs

Hi - hoping you can help with a problem I ran into yesterday. I've been using my DAC+ for several months now with no problems, using both an external USB drive, Spotify and Airplay as sources.

The sound has stopped working, and I can't figure out why.

I checked my RCA cable by swapping with a different cable, still no sound.

I tested my amplifier's inputs (AUX and Tape 1) using an iPad and a phone connected directly, they both work.

I inspected the DAC+ board, and when I play / pause music via Airplay, the green LED goes on and off as expected.

This is what get from aplay -l

**** List of PLAYBACK Hardware Devices ****

card 0: sndrpihifiberry [snd_rpi_hifiberry_dacplus], device 0: HiFiBerry DAC+ HiFi pcm512x-hifi-0 [HiFiBerry DAC+ HiFi pcm512x-hifi-0]

Subdevices: 1/1

Subdevice #0: subdevice #0

 

I also used SOX to try to play the synth sine wave, but no sound.

Any thoughts as to what else I can try to identify the problem would be much appreciated!

Chris C

2 comments

Please sign in to leave a comment.