0

strange dmesg messages

Hello -

I just upgrade a pi 3 to pi 4 and moved my hifiberry dac+ pro over.

I followed this guide with good success. It plays sound now.

But I have these errors in my dmesg output. Are these something I need to be concerned about?

[ 6.377985] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.379383] usbcore: registered new interface driver ftdi_sio
[ 6.379466] usbserial: USB Serial support registered for FTDI USB Serial Device
[ 6.379794] ftdi_sio 1-1.3:1.0: FTDI USB Serial Device converter detected
[ 6.379976] usb 1-1.3: Detected FT232RL
[ 6.392089] usb 1-1.3: FTDI USB Serial Device converter now attached to ttyUSB0
[ 6.393059] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.393940] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.411291] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.499791] cfg80211: Loading compiled-in X.509 certificates for regulatory database
[ 6.628274] cfg80211: Loaded X.509 cert 'sforshee: 00b28ddf47aef9cea7'
[ 6.698911] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.699686] brcmfmac: F1 signature read @0x18000000=0x15264345
[ 6.721906] brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
[ 6.723796] usbcore: registered new interface driver brcmfmac
[ 6.724821] snd-rpi-hifiberry-dacplus soc:sound: ASoC: failed to init link HiFiBerry DAC+: -517
[ 6.751204] brcmfmac mmc1:0001:1: Direct firmware load for brcm/brcmfmac43455-sdio.raspberrypi,4-model-b.txt failed with error -2
[ 6.987839] brcmfmac: brcmf_fw_alloc_request: using brcm/brcmfmac43455-sdio for chip BCM4345/6
[ 6.998738] brcmfmac: brcmf_c_preinit_dcmds: Firmware: BCM4345/6 wl0: Mar 23 2020 02:19:54 version 7.45.206 (r725000 CY) FWID 01-88ee44ea
[ 7.441445] snd-rpi-hifiberry-dacplus soc:sound: pcm512x-hifi <-> fe203000.i2s mapping ok
[ 8.713872] brcmfmac: brcmf_cfg80211_set_power_mgmt: power save enabled

Thanks!
Rudy

1 comment

Please sign in to leave a comment.