0

No sound at all

Hello, 

After 2 weeks of tests nothing works. 

My Official hifiberry board is written: DSP DAC v1.3 on RPI3B+

My output is digital toslink to my DACmagic working well with my TV. 

With volumio, HDMI output is working but not I2C output. Even with rebooting save settings etc.

I modified config.txt with DAC, DACplusDSP, DIGI etc.. with and without parama audio = on

i configured in volumio ALSA: 

pcm.!default  {
 type hw card 0
}
ctl.!default {
 type hw card 0
}

nothing,but no error after that

I changed with a fresh image of last 20200527 image.

How can I play my music on USB stick?
SO i tried first a radio internet and I had sound with the first image.

After that i reinstalled it and now nothing. no HDMI or other output, i can't see where i configure that.
# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: sndrpihifiberry [snd_rpi_hifiberry_dac], device 0: HifiBerry DAC HiFi pc m5102a-hifi-0 [HifiBerry DAC HiFi pcm5102a-hifi-0]
Subdevices: 0/1
Subdevice #0: subdevice #0
#

So I have tried nearly all tutorials for volumio and HIFIBERRY OS.

Can you help me?

13 comments

Please sign in to leave a comment.