0

spotifyd Segmentation fault

I try to start spotifyd from the web and never woks, so when i was in the shell i see the problem.

 

# spotifyd
spotifyd: /lib/libasound.so.2: no version information available (required by spotifyd)
spotifyd: /lib/libasound.so.2: no version information available (required by spotifyd)
Segmentation fault
# uname -a
Linux hifiberry 4.19.114 #1 Fri Apr 24 11:12:48 UTC 2020 armv6l GNU/Linux
# cat /etc/os-release
NAME=Buildroot
VERSION=2019.08.3-dirty
ID=buildroot
VERSION_ID=2019.08.3
PRETTY_NAME="Buildroot 2019.08.3"
#

5 comments

Please sign in to leave a comment.