No More Analoge Sound RPI 3B

I've used the Exagear desktop with Spotify on my RPI3B (with a Dac+ Plus Pro) for quite some time now. I wanted to change that so I could cast to the monitor attached to that setup above. I tried to set that up but did not work, But, it also changed something in my setup and I can no longer hear sound from my Pi. The Pi is on my network, was fed by a stream from my android, and is connected to my stereo via RCA cables. When I originally set up the unit I configured it so use the RCA jacks. In looking at the config file and Raspi-Config I no longer see an option for analog, only auto, 3.5mm, and HDMI. Can someone help get my sound back?



1 comment

Please sign in to leave a comment.