Trouble connecting Beocreate to Sigma studio

Hello, I cannot get my Beocreate/RPi to connect to SigmaStudio.

In sigmastudio, after connecting for the first time to RPi, there are no errors, and it seemingly works fine (click 'link compile download' and it shows 'Active: downloaded' on bottom right of screen.) I'm using the example program downloaded from here.
But if I try to use any sliders or write to EEPROM I get following message.
'A TCPIP communication failure has occured. *Try connecting again.'

What to do? I'm (trying) using the board for speaker crossover building.
The board seems to be working since there is sound coming through, if the board is connected to a audio source by toslink. Also SSH connection to RPi through PuTTY is working fine.
I'm using Raspbian stretch lite. I haven't worked with Raspberry Pi before.

I used 'simple installation on raspbian' as instructed here.
I also tried installing dsptools, but same error always pops up.

Thanks for answers


Please sign in to leave a comment.