0

Can not get Beocreate + Beovox CX100 to play any sound

Hi all, 

I was very excited about this concept of repurposing vintage speakers to modern ones, so I ordered a Beocreate and Raspberry Pi, and I found a pair of CX100s I wanted to use.

Went through the whole upcycling guide with my dad who is more skilled when it comes to hardware than I am, then struggled a little as I never set up a Raspberry Pi before, but found out at the end and I was able to walk through the setup on my computer (Chrome on MacOS). The Beovox CX100 showed up in my bluetooth menu, but when I selected it and tried playing some music through Spotify, nothing happened. I also tried YouTube, and also tried playing from my smartphone and iPad, but still no sound. After the installation, I also didn't hear a tone, which should have played according to the set-up tool.

On this forum I read that the Beocreate should also play through Toslink, so I picked up a cable and tried playing sound through both my Chromecast Audio as well as my MacBook, but the Beocreate + Beovox remained stilent.

When looking at the internet use in my router app during setup, the Beocreate board isn't using any data at all (0 kb). Is this normal? Also during set-up, it is written that the system should announce its IP-address, but this didn't happen with mine either.

I hope somebody can help me to get sound from these speakers!

Kind regards,

— Bart.

2 comments

Please sign in to leave a comment.