0

DAC+ OpenAuto No Audio

Hello,

I have a DAC+ that works wonderfully in on my RP3 while running Raspbian.

This is after I configured it using https://www.hifiberry.com/build/documentation/configuring-linux-3-18-x/.

However, when I do the same exact steps within OpenAuto Pro no sound comes through at all. And I am not sure why.

Here is a cat of my /boot/config.txt any advice would be appreciated.

 

 

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable the lirc-rpi module
#dtoverlay=lirc-rpi

# Additional overlays and parameters are documented /boot/overlays/README

# Enable audio (loads snd_bcm2835)
dtoverlay=hifiberry-dacplus
dtparam=audio=off
#dtoverlay=vc4-kms-v3d
gpu_mem=256
dtoverlay=vc4-fkms-v3d
disable_splash=1

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 comments

Please sign in to leave a comment.