0

Unable to Finish Set-Up

Hello everyone,

I'm having trouble setting up the Boecreate software.  Has anyone had similar trouble, and possibly also a solution;

Hardware 

1.  Raspberry Pi 3

2.  8gb Micro SD

3.  Beocreate 4 channel amplifier

4.  MAC OS, safari

5.  Cat-5 cable from MAC to RaspberryPi

Software

1.  Formatted SD with ApplePi-Baker.  Prepped SD with NOOBS, then used Beocreate.img download with ApplePi-Baker to "restore back-up."

2.  From Safari, Set-up/new, from Pi-Bakery 

The web browser app reads searching for over 4 hours without every progressing to the next step.

In another attempt I used the same set-up, but installed Raspbian 1st, then tried to add the Beocreate.img.  I can progress further along with this method however the login screen seems to stop the Beocreate installation.  I was able to force the installation by logging, then typing the command;

chmod 755 beocreate-installer

sudo ./beocreate-installer base

This ran all night updating and installing, so I thought I made progress.  However, in the end the Beocreate page from the Safari browser still does not access the system as if nothing was installed.

Can anyone provide installation instructions that worked for them?

14 comments

Please sign in to leave a comment.