0

Might have a bad board, can't get it to be recognized by RuneAudio

I'm experience linux and pi person. 

Installed the card, I have the hifiberry dac+ rca

I edited the comment # out of the correct line in /boot/config.txt

If I comment out the line for the the plus (the card I have), I reboot and get no options in the pull down to select the audio output (besides Headphone jack and hdmi, nothing for the card). The card does not show up if I type "aplay -l" from the command line and of course no audio comes out of the RCA jacks.

If I comment out the non-plus option and reboot, I get an option for the non-plus DAC in the pull down. The card will show up if I type "aplay -l" from the command line but no audio comes out. Mind you this is not the correct version to chose.

The download of RuneAudio is about two days old. I checked for updates.

Everything else seems to work, but no audio coming out of the RCA jacks.

 

Any hints ... well would be helpfu.

-GReg

 

 

1 comment

Please sign in to leave a comment.