0

Static IP Configuration?

Hi,

I've just set-up my new beocreate amplifier and I'm having some troubles especially about the ip configuration. I would like to use static ip adresses. At first, I was unable to connect to the BeoSetup WiFi Network (using Linux Mint, it just did not connect, tried with several devices), therefore I edited the /etc/dhcpcd.conf and used a static IP adress for the wired (eth0) connection to the raspberry. This worked well and I was able to run the set-up wiizzard over the webinterface (http://www.bang-olufsen.com/recreate/setup/). There I also configured my WiFi network and the raspberry connected to it. I would like to change now the IP adress to a static one for wifi, but changing the settings in /etc/dhcpcd.conf alone seems not to work. After changing the wlan0 to static ip adress, the webinterface configuration is not longer available through the browser on a different device, it does not find the beocreate anymore. I still can connect using ssh to the raspberry and ifconfig shows me, that the static ip configuration works. I guess I need to change some more settings to access the webinterface? Any help would be appreciated! Thank!

0 comments

Please sign in to leave a comment.