0

Rpi2+Kodi+Digi+ Audio gestört

hallo,

 

ich habe heute in meinen RPi2 eine DIGI+ Karte eingebaut und nach der Anleitung konfiguriert. Leider höre ich nur digitalen Müll, wenn ich die Digi+ Karte in KODI aktiviere. Was mache ich falsch?

Hier die Details zur Installation

  • RPI2 ARMv7 /HW BCM2709 / Rev. a02082
  • OpenELEC V 6.0.3 /Kernel 4.1..18
  • KODI 15.2 Git 02e7013

Habe in einem Threat diese Abfrage gefunden - vielleicht hilft's

OpenELEC:~ # lsmod
Module                  Size  Used by
hci_uart               11657  1
btbcm                   3852  1 hci_uart
bluetooth             273858  3 btbcm,hci_uart
snd_soc_wm8804_i2c      1220  1
snd_soc_wm8804          6655  1 snd_soc_wm8804_i2c
snd_soc_hifiberry_digi     2811  1
snd_soc_bcm2708_i2s     5978  2
regmap_i2c              2224  1 snd_soc_wm8804_i2c
regmap_mmio             2050  1 snd_soc_bcm2708_i2s
brcmfmac              164388  0
snd_soc_core          102993  3 snd_soc_wm8804,snd_soc_hifiberry_digi,snd_soc_bcm2708_i2s
brcmutil                4729  1 brcmfmac
snd_compress            7009  1 snd_soc_core
cfg80211              226808  1 brcmfmac
snd_pcm_dmaengine       2731  1 snd_soc_core
snd_pcm                61495  4 snd_soc_wm8804,snd_soc_core,snd_pcm_dmaengine
snd_timer              17240  1 snd_pcm
snd                    39984  5 snd_soc_core,snd_timer,snd_pcm,snd_compress
bcm2835_gpiomem         2588  0
bcm2708_rng              821  0

Danke schon mal vorab...

Gruß Jonas

 

 

6 comments

Please sign in to leave a comment.