0

DAC+ Pro not 'recognized' when using experimental gl driver on a pi 3

When i enable the experimental gl driver (done via raspi-config, advanced options), then after a reboot, the dac+pro driver is not recognized anymore.

Do you know a way to both use the dac+ pro for playing hifi music and use the experimental gl driver with the application mixxx for dj-ing.

I use a pi 3, with up-to-date raspbian.

(did not do a rpi-update, because after that my pi won't boot anymore)

 

a piece of dmesg:

   3.828256] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    3.828276] [drm] No driver support for vblank timestamp query.
[    3.896483] Console: switching to colour frame buffer device 240x75
[    3.947201] vc4-drm soc:gpu@7e4c0000: fb0:  frame buffer device
[    3.947211] vc4-drm soc:gpu@7e4c0000: registered panic notifier
[    4.002081] snd-rpi-hifiberry-dacplus sound: ASoC: CPU DAI (null) not registered
[    4.002122] snd-rpi-hifiberry-dacplus sound: snd_soc_register_card() failed: -517
[    4.022814] snd-rpi-hifiberry-dacplus sound: ASoC: CPU DAI (null) not registered
[    4.022851] snd-rpi-hifiberry-dacplus sound: snd_soc_register_card() failed: -517
[    4.041936] systemd-journald[102]: Received request to flush runtime journal from PID 1
[    4.277359] brcmfmac: brcmf_cfg80211_reg_notifier: not a ISO3166 code
[    4.277391] cfg80211: World regulatory domain updated:
[    4.277401] cfg80211:  DFS Master region: unset
[    4.277410] cfg80211:   (start_f

2 comments

Please sign in to leave a comment.