0

which version of openelec the installer installs?

Hello,

I have the Hifiberry digi+ and i want to use it with the latest openelec public beta (6.95.2).

thanks.

3 comments

Please sign in to leave a comment.