0

dac+ no longer recognised

Hello,

I bought a hifiberry DAC+ a few months ago, and it's worked very well since but after a power cut last week, my RPI and DAC audio player failed to work. I've checked that the RPI works  by plugging in an external usb DAC. Since this was OK, the problem has to be with the DAC. Looking in "Settings" on OSMC, I find the DAC doesn't show up among the choice of audio output devices listed, which was not the case when I did the initial setup after buying the DAC. I simply looked in "Audio output" and the hifiberry DAC was listed, I selected it, and It's worked fine ever since.

I'm completely at a loss about what to do next. My problem is that I know nothing about programming, command lines etc, but I didn't need any of this knowledge in the first place, the setup was an easy step by step process.

I've tried removing the DAC from the RPI, and then reconnecting it, but this makes no difference.

I would be grateful for any help.

Richard Murby

2 comments

Please sign in to leave a comment.