0

Volumio Airplay only playing brief sound

I am using a HifiBerry DAC with a first generation Raspberry Pi. The system is driven by Volumio. When I first set it up (had to do the P5 soldering), everything worked flawlessly, tested the streaming out of Volumio and playing sound via Airplay. Then I took the device to the friend who it was for - and it stopped working. Upon taking it back home, I saw that some of the P5 soldering was bad, so I redid it - but I never got it to running properly again. I get sound out of the system for Volumio's own internet radio streams, but when I want to send sound via AirPlay, all I get is one brief sound and then it goes quiet. I tried replacing Volumio with PiMusicbox, but still no Airplay success. Also had another same-generation Pi lying around, so I soldered the P5 connector onto that and installed the HifiBerry DAC - but the same problem occurred - just a super short sound from a song when playing via AirPlay.

Since the same problem occurs with Volumio and PiMusicbox I think I messed something up on the hardware side with the HifiBerry DAC or the Pi connectors. Does the problem (only problems with AirPlay stream, and a short sound coming, then silence) ring a bell? Thanks in advance for all hints and ideas! 

2 comments

Please sign in to leave a comment.