0

Hifiberry DAC+, RPI 3, volumio 2.0, LED is Off

Hi,


I am having a problem with a hifiberry dac+ installed on a raspberry pi 3 with volumio 0.928 (version 2.0) installed (kernel 4.4.9-v7+ #884 SMP).  Here is the debug output:

---------------------------
/boot/config.txt
---------------------------

initramfs volumio.initrd
gpu_mem=16
force_turbo=1
disable_splash=1
dtparam=audio=on
dtparam=i2s=on
dtoverlay=hifiberry-dacplus

---------------------------
dmesg | grep -i hifiberry
---------------------------

[   12.027783] snd-rpi-hifiberry-dacplus soc:sound: ASoC: CPU DAI (null) not registered
[   12.037791] snd-rpi-hifiberry-dacplus soc:sound: snd_soc_register_card() failed: -517
[   12.050988] snd-rpi-hifiberry-dacplus soc:sound: ASoC: CODEC DAI pcm512x-hifi not registered
[   12.061801] snd-rpi-hifiberry-dacplus soc:sound: snd_soc_register_card() failed: -517
[   12.460123] snd-rpi-hifiberry-dacplus soc:sound: ASoC: CODEC DAI pcm512x-hifi not registered
[   12.471023] snd-rpi-hifiberry-dacplus soc:sound: snd_soc_register_card() failed: -517
[   12.505265] snd-rpi-hifiberry-dacplus soc:sound: ASoC: CODEC DAI pcm512x-hifi not registered
[   12.505269] snd-rpi-hifiberry-dacplus soc:sound: snd_soc_register_card() failed: -517
[   12.527413] snd-rpi-hifiberry-dacplus soc:sound: ASoC: CODEC DAI pcm512x-hifi not registered
[   12.536120] snd-rpi-hifiberry-dacplus soc:sound: snd_soc_register_card() failed: -517

Let me know if there is anything else you need or what I should try next.

5 comments

Please sign in to leave a comment.