0

Volumino I2S setting required?

Hello,

Just got done using the hifiberry setup to install Volumino + hifiberry DAC+ drivers.

Everything is working fine, have great sound, but I did come across this:

In the Volumino settings, it asks if you want to "Activate I2S Driver for Raspberry Pi Dacs", with the Hifiberry listed in the drop down box.

 

I'm *pretty* sure since its working, its by default enabled.. and I think the hifiberry setup adds the driver to the HW config in the volumino image, however, I'd thought I'd double check just to ensure I'm getting everything out of my new DAC.

 

 

2 comments

Please sign in to leave a comment.