0

command not work: amixer -c 0 set Digital 80%

Hello,

I installed the Digi+ Standard Version on my OpenElec Raspberry Pi 2 as you described here: https://goo.gl/x3mtLs

All works fine, I activated "ALSA: Default (snd_rpi_hifiberry_digi S/PDIF" in the audio-settings.

But the last step in your instructions -- to adapt the mixer-settings -- doesn't work. Here is my terminal output:

  • OpenELEC:~ # amixer -c 0 set digital 80%
  • amixer: Unable to find simple control 'digital',0

Does anyone can help me?

Thanks a lot.

 

1 comment

Please sign in to leave a comment.