0

Issues with installation

Hi There, I'm experiencing some issues with the installation....

Firstly I bought the complete kit from hifiberry, so I thought everything would be quite simple.

wrong.

I tried using the installer you provide however this hit issues from the start.

I run the installer as admin, but it seems the image installer you provide is too large for the 4Gb SD card you sold to me.

is that right? The error message states that  it requires 880k blocks but there are only 770k blocks available.

why would your installer be too large for the imager you provide?

apart from that, I continued with the image you host here:

https://www.hifiberry.com/guides/sd-card-images/

I managed to get the pi up and running, and even got the wireless working on it, but that is as far as I can get.

I tried connecting to volumio using as many links as I can use, or the ip address but nothing happens.

I am using ssh to connect via ethernet, but I can see that the wirless has its own ipaddress.

I've tried both IP addresses, but nothing.

how can I check that volumio is installed/running?

thanks

tgb

8 comments

Please sign in to leave a comment.