0

New DAC+ Lite No Sound With Test Image

I received my DAC+ Lite a few days ago and I've yet to be able to make it work. At first, I assumed it was a configuration problem as I had attempted to modify an existing Rasbian image per the Kernel 3.18.x instructions. Although the hardware appeared to be recognized, no sound was produced playing a wav file with aplay. Giving up, I downloaded one of your pre-configured images for Rasbian and the DAC+ Lite. To my surprise, still no sound with aplay. Last, I downloaded your test image and to my amazement I heard the 1kHz test sound from my external amp and speakers. Ok, so the hardware works. Well, sort of. . .

I went back to your pre-configured Rasbian image, and still could produce no sound with aplay.

Then, in desperation, I booted the test image. This time, no sound!!
Booted the test image again. Still, no sound. After a little sobbing, I gave up and went to bed.

In the morning, I booted the test image again. And it worked again!! A nice steady tone.

Then, I booted the test image a 2nd time, this time I got a pulsing tone, where the frequency of the pulsing became steadily less and less until it was nothing more than clicking noises and finally no sound.

Then, I booted a 3rd time. This time no sound.

Then, I unplugged the Pi and let it sit for 15 minutes. Booted the test image. Works!!

Boot the test image again, this time no sound.

So, either I'm going nuts, or there is something wrong with the Pi or the DAC.

6 comments

Please sign in to leave a comment.