0

DD Passthrough enabled, not working

I'm running OpenELEC 5.0.8 on an RPi2B.

I have output working on the HifiBerry Digi, but only in stereo. I get sound through the GUI, but when I try to enable "Optimized" or "Best match" I get no sound at all during playback. In "Fixed" I get only stereo. Any ideas?

Audio output device: ALSA:Default(snd_rpi_hifiberry_digi S/PDIF)
Output configuration: Optimized
Limit sampling rate (kHz): 48.0
Stereo upmix: off
Maintain original volume on downmix: on
Boost center channel when downmixing: 0dB
Resample quality: GPU accelerated
Keep audio device alive: Always
Play GUI Sounds: Only when playback stopped
Enable passthrough: on
Passthrough output device: ALSA: Default (snd_rpi_hifiberry_digi S/PDIF)
Dolby Digital (AC3) capable receiver: on
Enable Dolby Digital transcoding: on
DTS capable receiver: off

3 comments

Please sign in to leave a comment.