0

RPI2b wont boot with new Digi+

Hi,

Today I received my new HiFi Berry Digi+ and now I have some trouble setting things up.
At first I just installed the new HiFiBerry onto my RPI2b with OpenElec already installed, now it doesn’t boot at all. Just hanging on the 4 blurred pixel ‘splash-screen’ and after a while the green LED blinks 8 times, red is solid. So I removed the HiFiBerry andI edited the config.txt file from another PC with the dtoverlay and dtdebug lines as described in the configuration guide but still nothing. Without the HiFiBerry attached it boots fine.

After that I tried to do a fresh reinstall of OpenElec but still experienced the same problem. I also tried a fresh install with Raspbian, same problem again. All these freshly installed SD cards are booting fine when the HiFiBerry is not attached.

Finally I found a post on these forums with a link to a beta installer so I also tried that one: Same problem all over again, booting fine without the HiFiBerry, flashing green LED with the HiFiBerry.

Could this be a DOA, or is there another solution I have not tried yet?

Regards, Jelle

11 comments

Please sign in to leave a comment.