0

Raspberry 1

Hello,

first of all congrat for your work.

I would like to know if AMP+ is compatible with the first version of the raspberry pi model B.

Thanks in advance

2 comments

Please sign in to leave a comment.