0

OSMC and Digi+

Hi,

 

I received my Digi+ Pro yesterday and I tried to make it run with OSMC. Unfortunately, setting hifiberry-digi-overlay in hardware setting doesn't give me  "ALSA: Default (snd_rpi_hifiberry_dac Analog)" option in Audio Output Settings (even after reboot).

I refer to the following article : https://www.hifiberry.com/build/guides/enabling-hifiberries-in-osmc/

I'm on kernel 4.9.29

Any help appreciate!

Thanks,

Rémi

2 comments

Please sign in to leave a comment.