0

HiFiBerry Digi = Fehler im Kernel (My Digi+ doesn't work anymore)

Hallo Daniel!

Ich habe meinen Raspberry Pi 3B mit der HiFiBerry DIGI+ (Standard Version) mit LibreELEC neu aufgesetzt, (weil ich nach einem Update, wie sich inzwischen weiß) keinen Sound mehr über digi hatte, nur HDMI, Einstellungen in LE sind nicht auswählbar.  

Ich habe dann hier im Forum nachgeschaut und den Beitrag

gefunden und eine weitere Support Anfragen unter LE, die aber dort im Forum zu keine Antwort kam. https://forum.libreelec.tv/thread/8667-no-sound-on-hifiberry-digi/

Daniel: es ist scheinbar kein Hardware Problem oder SD card Fehler oder Einstellungsproblem. Habe das hier gefunden: 

https://discourse.osmc.tv/t/hifiberry-digi-stopped-being-recognized-after-may-update-on-rpi-3/37283/54

It would be great if we could test this kernel now.

 wget "https://www.dropbox.com/s/pvepk50no24t17x/rbp2-kernel-mk2.deb?dl=1" -O

kernel.deb sudo dpkg -i kernel.deb sudo reboot

Cheers

It works! Thanks.

 

osmc@osmc:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: sndrpihifiberry [snd_rpi_hifiberry_digi], device 0: HifiBerry Digi HiFi wm8804-spdif-0 []
  Subdevices: 0/1
  Subdevice #0: subdevice #0

Meine Kenntnisse in Linux, Konsole und Englisch reichen nicht aus um meinenPi 3B mit der HiFiBerry DIGI+ wieder in Funktion zu bringen.

(Wenn der Kernel betroffen ist geht doch eigentlich keine HiFiBerry Produkt mehr?!)

Bitte um Support und Weitergabe an den Rest der Welt! :-)

1 comment

Please sign in to leave a comment.