Hello everyone,

I'm currently trying to play an online soundstream using mpc process via a Raspberry Pi 3 (with raspbianlite) and a Hifiberry Amp+ shield.

A few days ago, the system worked very well but since today, after working on my program, it no longer works.

I can’t play a stream or even a simple .wav file. I also tested the default "sinwave" sound [-n synth sin 1000] and it worked...just for a little time.
Because then I changed the mdp.conf file and after that, nothing worked at all anymore (even with mplayer)

I followed all the stages of installations indicated on the website and I tested basic codes on two hifiberry amp + different as well as on a raspberry pi 2 and it was the same. (But yes, the speaker works well).

I guess it comes from the mdp.conf file, could you show me what yours looks like? Or do you have any idea what it might be?

I feel like I've tried everything, I read a lot of discussions on this forum and I really don’t understand why it does not work ...

Thanks a lot for your time & help !


1 comment

Please sign in to leave a comment.