0

Latest KODI

I used the HiFiBerry installer to (re-)install my Rapsberry Pi with the HifiBerry Digi+, but I noticed this is an old version of OpenElec (6.01) and automatic update does not seem to work. 
It is strongly recommended to update Kodi (and OpenElec / LibreElec) to latest version (17.2 for KODI) due to security risks. 
When I use other install packages the HifiBerry output does not work. 

How do I get an update to the latest version with security patches?
Will the HifiBerry installer be updated soon?
Any other tips perhaps? 


7 comments

Please sign in to leave a comment.