0

RB Pi3 + LibreElec cannot select Passtrough Output Device

I've installed the Digi+ on my Raspberry Pi 3 using LibreElec and added

dtoverlay=hifiberry-digi
dtdebug=1

To my config.txt

I can select ALSA as an Audio Output Device (first option in Audio Output) but after ticking the Enable Passtrough option I can't select my Digi+ as a Passtrough Output Device. This option remains greyed out.

Any solutions?

1 comment

Please sign in to leave a comment.